Author Topic: Compile error with Boost 1.54 (on Chakra Linux)  (Read 2118 times)

Inkane

  • Newbie
  • *
  • Posts: 1
Compile error with Boost 1.54 (on Chakra Linux)
« on: October 12, 2013, 02:36:48 PM »
Hi,

knights fails to compile against boost 1.54, as some includes are missing (at least when I packaged it for Chakra). See the patch at https://gitorious.org/chakra-packages/games/source/d6cbd251b5cefb4022d78d9ac85f07358b51394e:knightsgame/boost.patch#L8 for a way to get it working again.

Stephen

  • Administrator
  • Hero Member
  • *****
  • Posts: 260
Re: Compile error with Boost 1.54 (on Chakra Linux)
« Reply #1 on: October 13, 2013, 12:26:07 PM »
Thanks! I'll drop your patch in when I get a minute.

Also thanks for doing the packaging, anything that encourages more people to try out Knights is always welcome :)